Bug #22519

Bug #46389: Faulty Workspace Placeholders

Page moved in custom workspace doesn't get moved when published using LIVE workspace

Added by Tobias Frasch over 10 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Workspaces
Target version:
Start date:
2010-04-26
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.3
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Test case:
Create a custom workspace
As an user, which is restricted to the custom workspace, move a page to another position
As workspace owner publish the "page move" while using the LIVE workspace
The page is shown as published but the page won't be moved and the move-to placeholder remains

The page will be moved if you change to the custom workspace before publishing.

(issue imported from #M14211)

#1

Updated by Oliver Hader over 7 years ago

  • Target version deleted (0)
  • Parent task set to #46389
#2

Updated by Mathias Schreiber almost 6 years ago

  • Category set to Workspaces
  • Is Regression set to No
#3

Updated by Mathias Schreiber almost 6 years ago

  • Target version set to 7.5
#4

Updated by Riccardo De Contardi about 5 years ago

  • Status changed from New to Closed

I close this because I can't reproduce it in both 6.2.15 and 7.5-dev (latest dev)

My test:

I enter TYPO3 as an editor which is both owner and member of the custom workspace.
1) live workspace > create a page
2) switch to custom workspace
3) move the page with drag & drop
4) switch to live workspace
5) workspace module > you have to select the tab "All workspaces" to see the moved page
6) promote the page to publish

result: the page is moved

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF