Bug #22792

Install Tool seems to rely on the "autostart session" option from PHP

Added by Artur Cichosz over 9 years ago. Updated 12 months ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2010-06-02
Due date:
% Done:

0%

TYPO3 Version:
4.3
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Although cookies were activated, I tried to login into the install tool without success. The javascript popup message has been coming up over and over again.

simple "session_register();" at the begining of the following file fixed the issue

typo3/install/index.php

(issue imported from #M14596)

History

#1 Updated by Steffen Gebert over 9 years ago

Can't reproduce. I also have session.auto_start = Off and it works.
There's a session handler class in the Install Tool. Could you please check, whether the code there (including session_register() or similar) is correctly executed?

#2 Updated by Artur Cichosz over 9 years ago

Now I can't reproduce it either. I suspect the problems had something to do with inappropriate DNS-Konfiguration / -redirection or safe mode. These were the only changes made by the admin since I'd reported this issue.

#3 Updated by Benni Mack 12 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF