Bug #22908

Suggest wizard result is misplaced and with repeated background

Added by Soren Malling over 9 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2010-06-17
Due date:
% Done:

0%

TYPO3 Version:
4.4
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Using the latest truck, the result from the "Suggest" wizard is misplaced and the background is repeated (look at screenshot)

(issue imported from #M14758)

suggest-misplaced-wrong-background.png View (5.61 KB) Administrator Admin, 2010-06-17 00:04


Related issues

Related to TYPO3 Core - Bug #22726: New Backend Design Closed 2010-05-27
Related to TYPO3 Core - Bug #22901: TCEforms styling for new Backend design Closed 2010-06-16

History

#1 Updated by Soren Malling over 9 years ago

Browser: Firefox 3.6.3 @ Mac OS X 10.6

#2 Updated by Chris topher over 9 years ago

I can also reproduce this on Windows with FF 3.6.3 and IE 8.

#3 Updated by Steffen Gebert over 9 years ago

TCEforms changes will be reverted, so this has to be fixed for 4.5, not 4.4

#4 Updated by Chris topher over 9 years ago

The problem was introduced with the changes in #22901. The problematic part is there in tceforms_revert.patch.

#5 Updated by Chris topher over 9 years ago

Fixed by reverting the problematic part in rev. 7947.

#6 Updated by Benni Mack about 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF