Bug #23327

Typo in Install Tool causes PHP Warning

Added by Markus Klein over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2010-08-01
Due date:
% Done:

0%

TYPO3 Version:
4.4
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

A typo in typo3/sysext/install/mod/class.tx_install.php line 8154 causes a PHP warning: implode() Invalid arguments passed

The internal variable $warningItems is used which does not exist. But $warningItem exists which is the intended array I guess.
(issue imported from #M15318)

InstallToolTypo.patch View (523 Bytes) Administrator Admin, 2010-08-01 10:24


Related issues

Related to TYPO3 Core - Bug #22453: Install Tool: PHP Warning: implode() Invalid arguments passed in typo3\sysext\install\mod\class.tx_install.php line 8244 Closed 2010-04-14
Duplicates TYPO3 Core - Bug #23330: Unused variable $warningItems in tx_install Closed 2010-08-01

History

#1 Updated by Steffen Gebert over 9 years ago

Resolved as duplicate

Also available in: Atom PDF