Bug #23606

phpunit: Testsuite: t3lib_iconWorksTest fails some tests due to newly included   between the opening and closing span tag

Added by Philipp Gampe about 11 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2010-09-24
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

See title:

If you run phpunit with the testsuite: t3lib_iconWorksTest than you get several failing tests.
This is due to the fact that TYPO3 puts a   between the opening and closing span tags.
Assertions have to be adjusted.

(issue imported from #M15802)


Files

15802_v1.diff (6.92 KB) 15802_v1.diff Administrator Admin, 2010-09-24 22:20

Related issues

Related to TYPO3 Core - Bug #23175: Validation warnings with spritesClosedErnesto Baschny2010-07-14

Actions
#1

Updated by Philipp Gampe about 11 years ago

of course bugzilla hides the & nb sp ; I am talking about … or better does not escape it ;)

#2

Updated by Ernesto Baschny almost 11 years ago

Commited to trunk (rev. 8905, for alpha3).

#3

Updated by Benni Mack almost 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF