Bug #24088

Deactivating all help-modules causes a new dummy entry in "HELP" menu

Added by Kai Vogel almost 11 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-11-16
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If all help-modules like "tsconfig_help" or "aboutmodules" are disabled in EM, a new submenu entry named "Help" appears in BE menu "HELP". Nothing happens if you click on it...

(issue imported from #M16428)


Files

modulemenu.png (7.83 KB) modulemenu.png Stefan Galinski, 2011-11-26 00:01

Related issues

Related to TYPO3 Core - Bug #21227: Section "Help" is shown even with no subelementsClosedSteffen Kamper2009-10-10

Actions
Related to TYPO3 Core - Bug #23581: Module menu and content area are empty after upgrade to 4.5.0alpha2ClosedErnesto Baschny2010-09-23

Actions
Has duplicate TYPO3 Core - Bug #24130: Help Section is shown in Main Menu although all extensions were deactivatedClosedErnesto Baschny2010-11-18

Actions
#1

Updated by Chris topher almost 11 years ago

This was fixed with #21227.

Can you check, why it is broken again?

#2

Updated by Georg Ringer almost 11 years ago

since #23581 (rev 8863) it is broken again

#3

Updated by Stefan Galinski almost 10 years ago

Tested and can't be reproduced anymore with the current master.

Also available in: Atom PDF