Bug #24160

UTF-8 by default: Message on upgraded version should be styled and should tell what the problem is

Added by Ben van 't Ende over 4 years ago. Updated about 3 years ago.

Status:Rejected Start date:2010-11-22
Priority:Should have Due date:
Assigned To:- % Done:

0%

Category:- Spent time: -
Target version:-
TYPO3 Version:4.5 Is Regression:
PHP Version: Sprint Focus:
Complexity:

Description

The following message is shown on a blank page when you have upgraded to TYPO3 version 4.5:

"This installation was just upgraded to TYPO3 4.5. In this version, some default settings have changed.
You can continue to use your settings by specifying the former default values in localconf.php.
Please proceed to the Update Wizard in the TYPO3 Install Tool to update your configuration."

This page really needs to be pimped (in a nice layout) and include a link to the install tool. Especially the text of this sentence needs to be changed "You can continue to use your settings by specifying the former default values in localconf.php." What is meant by "specifying the former default values in localconf.php"?

(issue imported from #M16506)


Related issues

related to Core - Feature #18501: Enable UTF-8 by default Closed 2008-03-26
related to Core - Bug #24582: Accept alternative notations for setDBinit Resolved 2011-01-15

History

#1 Updated by Steffen Gebert about 3 years ago

  • Status changed from New to Rejected
  • Target version deleted (0)
  • TYPO3 Version set to 4.5

Also available in: Atom PDF