Bug #24351

Page Module "Show page language version" and page tree

Added by Roland Behme almost 11 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2010-12-17
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.4
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When you select a non-default language in field "Show page language version" in the Localization View and click on the "view webpage" icon on top, the selected language is directly shown.
But this setting is not respected when you select "Show" from the pagetree context menu.

(issue imported from #M16763)


Related issues

Related to TYPO3 Core - Feature #28441: Backend should (easily) allow to switch language used in page-treeClosed2011-07-25

Actions
#1

Updated by Alexander Opitz about 8 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)
  • Is Regression set to No

Hi,

as this issue is very old. Does the problem still exists within newer versions of TYPO3 CMS (4.5 or 6.1)?

#2

Updated by Roland Behme about 8 years ago

I can still reproduce this in 4.[567]. Couldn't try in 6.x but I suppose that it's still the same.

#3

Updated by Alexander Opitz over 7 years ago

  • Category set to Backend User Interface
  • Status changed from Needs Feedback to New
#4

Updated by Riccardo De Contardi over 6 years ago

  • Status changed from New to Closed

I close it as it is a duplicate of #28441 Please continue the discussion there.

If you think that this is the wrong decision, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF