Bug #24356

Highlighted pages in a workspace overlap the pagetree border.

Added by Jeff Segars over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2010-12-17
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When using workspaces, pages with changes are highlighted. This highlight slightly overlaps the border of the pagetree.

To fix it, we just need 2px of margin added to the Workspace info and highlighted pages.

(issue imported from #M16769)


Files

16769.diff (745 Bytes) 16769.diff Administrator Admin, 2010-12-17 18:48
#1

Updated by Steffen Gebert over 10 years ago

Dropped due to new page tree

Also available in: Atom PDF