Bug #24806

Changing Workspace does not refresh tree

Added by Graham Solomon over 10 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2011-01-25
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Hi,

I am using TYPO3 4.5 RC2 on an upgraded website of ours, the problem is when changing from one workspace to another the page tree does not refresh.

E.g.

1. I am in workspace A
2. I switch to workspace B, the tree being shown is from workspace A
3. Click refresh icon @ the top of the page tree and correct tree is shown for workspace B

(issue imported from #M17306)

#1

Updated by Sascha no-lastname-given over 10 years ago

I added two workspaces with there own db mounts. When switch between them it works for me. I can't reproduce it here. (typo3 4.5, osx, firefox 3.6.x)

#2

Updated by Tolleiv Nietsch over 10 years ago

Thanks - already resolved in http://forge.typo3.org/issues/11647

#3

Updated by Benni Mack almost 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF