Bug #24932

path to Documentation for sysextensions is wrong

Added by Simon Schaufelberger over 10 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
Start date:
2011-02-02
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

the path to the documentation for the felogin looks like this in the old extension manager:
<my server>/sysext/felogin/doc/manual.sxw

but should be:
<my server>/typo3/sysext/felogin/doc/manual.sxw

(issue imported from #M17450)


Related issues

Is duplicate of TYPO3 Core - Bug #24924: sysext documentation links are broken!ClosedChris topher2011-02-02

Actions
#1

Updated by Chris topher over 10 years ago

Hi Simon,

could you provide us with a patch and bring it to Core List, please?

#2

Updated by Simon Schaufelberger over 10 years ago

I don't understand why the develpers of the new em didn't test that...

#3

Updated by Steffen Kamper over 10 years ago

Committed to em branch rev 4055

Also available in: Atom PDF