Feature #25284

add braces to link in forgot password email

Added by Simon Schaufelberger over 8 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2011-03-08
Due date:
% Done:

0%

PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

currently it might happen tha the link is broken and looks like this:

++http://mycoolserver.com/index.php?id=23&tx_felogin_pi1++[user]=3814&tx_felogin_pi1[forgothash]=1299642759%7Cd90fc0de484d6b64e788f381d7db7639

where only the part between +++ is linked.

according to
http://lists.typo3.org/pipermail/typo3-project-v4/2011-February/001767.html
"simply put the URL inside "<>" and it will be properly recognized by all
email clients"

(issue imported from #M17897)


Related issues

Duplicates TYPO3 Core - Bug #23984: tx_felogin: forgot password-mails links not clickable Closed 2010-11-08

History

#1 Updated by Simon Schaufelberger over 8 years ago

oh, i just saw that this is a duplicate of #16300

#2 Updated by Stefan Galinski almost 8 years ago

  • Status changed from New to Closed
  • Target version deleted (0)
  • TYPO3 Version set to 4.5

Also available in: Atom PDF