Bug #25574

t3editor missing ext_icon.gif

Added by Georg Ringer about 11 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Could have
Assignee:
Administrator Admin
Category:
t3editor
Target version:
-
Start date:
2009-12-16
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

would be nice if there is an icon for that sysext in the next release

(issue imported from #M13050)

#1

Updated by Chris topher over 10 years ago

An icon would be nice!
Using an icon from the iconset Silk by Famfamfam would be best, because that would fit to the other icons we already use in the BE.

#2

Updated by Chris topher over 10 years ago

I just checked the set again and I think the one called "layout_edit" would fit best (find the icon attached to this bugreport):
In the background it has the same picture we use for our templates (where t3editor is located) and in front there is this nice looking pencil which we often use, if you can edit something.

That would be my choice.

#3

Updated by Chris topher over 10 years ago

The required license statement is already in place:
http://forge.typo3.org/repositories/entry/typo3v4-core/trunk/LICENSE.txt

You now just have to add the file as ext_icon.gif and you are done.

#4

Updated by Administrator Admin over 10 years ago

thanks, i'll take care to commit it

#5

Updated by Chris topher over 10 years ago

Jeff committed this to trunk in rev. 8005.

#6

Updated by Mathias Schreiber over 10 years ago

just cleaning up the mess :)

#7

Updated by Michael Stucki about 7 years ago

  • Project changed from t3editor to TYPO3 Core
  • Target version deleted (0)
#8

Updated by Michael Stucki about 7 years ago

  • Category set to t3editor

Also available in: Atom PDF