Bug #25575

codecompletion: dot "." is removed on right side of the operator

Added by Stephan Petzl over 11 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
t3editor
Target version:
-
Start date:
2010-02-10
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

after pressing enter on a cc proposal the dot, right to the cursor is removed (replaced by the selected cc proposal)

e.g.
LOCATION.typolink < plugin.[first type a letter and then press enter here]

this bug is only reproducable if you type a letter. simply pressing enter after the dot does NOT reproduce this error.

(issue imported from #M13499)


Related issues

Related to TYPO3 Core - Bug #25594: typed text does not get replaced correctly by code completion on right side of operatorClosedTobias Liebig2010-12-03

Actions
#1

Updated by Tobias Liebig over 10 years ago

  • Category set to codecompletion
  • Assignee changed from Administrator Admin to Tobias Liebig
  • Target version deleted (0)
  • TYPO3 Version set to 4.5
  • Has patch set to No
#2

Updated by Michael Stucki over 7 years ago

  • Category deleted (codecompletion)
#3

Updated by Michael Stucki over 7 years ago

  • Project changed from 75 to TYPO3 Core
#4

Updated by Michael Stucki over 7 years ago

  • Category set to t3editor
#5

Updated by Mathias Schreiber over 6 years ago

  • Description updated (diff)
  • Status changed from Accepted to Closed
  • Is Regression set to No

dupe of #25594

Also available in: Atom PDF