Bug #27939

Date wizard in tt_news backend not working after update from 4.4.7 to 4.4.8

Added by Karl Schlicker almost 11 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2011-07-07
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.4
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

After update the typo3 core from 4.4.7 to 4.4.8 the date wizard not working for the tt_news (version 3.0.1) start and stop date in the backend anymore. An javascript error "oldValue is undefined" is shown by clicking the wizard date and no date value is imported in the input field.

The date wizards works correct after downgrading to 4.4.7, or 4.4.6...
It seems something was changed in the 4.4.8 version.


Related issues

Is duplicate of TYPO3 Core - Bug #28179: Date Picker does not work in TYPO3 4.4.8 with Firefox 5: "oldValue is not defined"Closed2011-07-13

Actions
Has duplicate TYPO3 Core - Bug #27730: Datepicker throws Javascript error in 4.4.8 (Regression!)Closed2011-06-28

Actions
#1

Updated by Stefan Neufeind almost 11 years ago

Fine in 4.5-tree.

This broke in the 4.4-tree with

commit 96cac1f3ab7382556b6cce7e0cb135b72d44d978
Author: Steffen Kamper <>
Date: Wed Mar 23 23:16:05 2011 +0100

[BUGFIX] Using datetime field with datepicker the time information gets lost
As the datepicker only return date information, the time information gets lost when select a new date with datepicker.
Solution:
Add time information to selected date
#2

Updated by Chris topher almost 11 years ago

  • Status changed from New to Closed

Hi guys,

please go on in #28179. Thanks!

Closed as duplicate of #28179.

Also available in: Atom PDF