Bug #27976

A cache with identifier "workspaces_cache" does not exist

Added by Oliver Hader almost 10 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Workspaces
Target version:
Start date:
2011-07-08
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.6
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The following exception is thrown on e.g. creating a new localized version of a page in the live workspace:

#1203699034: A cache with identifier "workspaces_cache" does not exist. (More information)

t3lib_cache_exception_NoSuchCache thrown in file
/Users/olly/Development/typo3/master/t3lib/cache/class.t3lib_cache_manager.php in line 132.
#1

Updated by Tolleiv Nietsch almost 10 years ago

Can't reproduce this one - what's a localized version of page? Isn't that page_language_overlay?

#2

Updated by Tolleiv Nietsch almost 10 years ago

  • Status changed from New to Needs Feedback
#3

Updated by Tolleiv Nietsch over 9 years ago

  • Status changed from Needs Feedback to Closed

This was just a intermediate problem in conjunction with the cachingframework changes - should not show up anymore...

#4

Updated by Michael Stucki over 7 years ago

  • Category set to Workspaces
#5

Updated by Michael Stucki over 7 years ago

  • Project changed from Workspaces & Versioning to TYPO3 Core
  • Category changed from Workspaces to Workspaces

Also available in: Atom PDF