Bug #28760

Colors not selectable in table properties with IE 7 or 8

Added by Helmut Hummel almost 10 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Should have
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
Start date:
2011-08-04
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

When having many colors defined (see: http://forge.typo3.org/attachments/15652/tsconfig.txt), it is only possible to select one of the first colors (foreground or background). If a color at the end of the list is selected, nothing happens.

#1

Updated by Mr. Hudson almost 10 years ago

Patch set 1 of change If196228a93125262906e787cb4efa174463cfd4c has been pushed to the review server.
It is available at http://review.typo3.org/4164

#2

Updated by Mr. Hudson almost 10 years ago

Patch set 1 of change Ied18dcfc4057e115db765d14b0112fe3f67aa1de has been pushed to the review server.
It is available at http://review.typo3.org/4165

#3

Updated by Stanislas Rolland almost 10 years ago

  • Assignee set to Stanislas Rolland
  • Target version set to 4.5.5
  • PHP Version set to 5.3
#4

Updated by Stanislas Rolland almost 10 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100
#5

Updated by Helmut Hummel almost 10 years ago

Stan: You're so awesome! Thanks a lot for fixing it so fast!

#6

Updated by Riccardo De Contardi almost 4 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF