Bug #29550

Broken contextmenu in file list modul

Added by Simon Schaufelberger about 8 years ago. Updated about 8 years ago.

Status:
Rejected
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2011-09-08
Due date:
% Done:

0%

TYPO3 Version:
4.6
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Steps to reproduce:
Going to the file list module, select a folder, click on the icon next to the file to open the context menu, click on any item. the only think that happens is that the folder tree gets reloaded but nothing else happens.

TYPO3 4.6 current trunk (last commit: 86aa4b780c2baa4cf892ca97b72d360f94f11882)


Related issues

Related to TYPO3 Core - Bug #29297: Clickmenu links broken Rejected 2011-08-27

History

#1 Updated by Simon Schaufelberger about 8 years ago

Maybe related to: #29297, i am not sure.

#2 Updated by Karsten Vieth about 8 years ago

seems to be duplicate of 29297 / same issue

#3 Updated by Steffen Gebert about 8 years ago

  • Status changed from New to Rejected

Closed as duplicate

Also available in: Atom PDF