Bug #30274

Change resizable textarea default settings of backend users

Added by Helmut Hummel over 9 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
Start date:
2011-09-25
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Problem:
The current default value of the maximum height of resizable text areas is set to a ridiculous low value of 300px.
Additionally textareas are set to both flexible and resizable, which makes no sense, because if you manually resize a textarea and then type something, the size will then shrink again.

Solution:
  • Increase the maximum size in the default values
  • Do not make the textareas flexible by default
  • Do not apply the max height setting to manually resizable textareas
#1

Updated by Mr. Hudson over 9 years ago

Patch set 1 of change I49c836b101d116fcc2205c47d73e3f640415455f has been pushed to the review server.
It is available at http://review.typo3.org/5329

#2

Updated by Helmut Hummel over 9 years ago

  • Status changed from New to Under Review
  • Assignee set to Helmut Hummel
#3

Updated by Xavier Perseguers over 9 years ago

  • Target version changed from 4.6.0-RC1 to 4.6.0
#4

Updated by Mr. Hudson over 9 years ago

Patch set 2 of change I49c836b101d116fcc2205c47d73e3f640415455f has been pushed to the review server.
It is available at http://review.typo3.org/5329

#5

Updated by Anonymous over 9 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#6

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF