Bug #30763

Removing extension from server does not redirect to extension overview

Added by Oliver Hader over 9 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Extension Manager
Target version:
-
Start date:
2011-10-11
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.6
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

After a extension was removed in the extension manager, the scope is not valid anymore (since extension was deleted) and thus the extension overview should be displayed automatically.

#1

Updated by Xavier Perseguers over 9 years ago

  • Target version changed from 4.6.0-RC1 to 4.6.0
#2

Updated by Chris topher over 9 years ago

  • Target version changed from 4.6.0 to 4.6.1
#3

Updated by Xavier Perseguers over 9 years ago

  • Target version deleted (4.6.1)
#4

Updated by Wouter Wolters about 7 years ago

  • Status changed from New to Closed
  • Is Regression set to No

Removing an extension leads to the overview in the new EM

Also available in: Atom PDF