Bug #31249

Caching tables of new extensions are not created

Added by Oliver Hader almost 8 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
Caching
Target version:
Start date:
2011-10-25
Due date:
% Done:

100%

TYPO3 Version:
4.6
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Creating the caching tables of an extension that has been installed in the same process does not work.
Since the cachingConfiguration of the new extension is not forwarded to the cache manager, the new tables are just not know there.

Associated revisions

Revision 73dd5ead (diff)
Added by Oliver Hader almost 8 years ago

[BUGFIX] Caching tables of new extensions are not created

Creating the caching tables of an extension that has been installed in
the same process does not work. Since the cachingConfiguration of the
new extension is not forwarded to the cache manager, the new tables
are just not known there.

Change-Id: I0e72cffc43165be30bde6e7f3ec2c19c1f668bb2
Fixes: #31249
Reviewed-on: http://review.typo3.org/6274
Reviewed-by: Christian Kuhn
Tested-by: Christian Kuhn
Reviewed-by: Xavier Perseguers
Tested-by: Xavier Perseguers

History

#1 Updated by Mr. Hudson almost 8 years ago

  • Status changed from New to Under Review

Patch set 1 of change I0e72cffc43165be30bde6e7f3ec2c19c1f668bb2 has been pushed to the review server.
It is available at http://review.typo3.org/6274

#2 Updated by Mr. Hudson almost 8 years ago

Patch set 2 of change I0e72cffc43165be30bde6e7f3ec2c19c1f668bb2 has been pushed to the review server.
It is available at http://review.typo3.org/6274

#3 Updated by Oliver Hader almost 8 years ago

  • Priority changed from Should have to Must have

#4 Updated by Xavier Perseguers almost 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#5 Updated by Riccardo De Contardi almost 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF