Bug #31450

Administration Log User Defined date picker not loading

Added by Tomita Militaru almost 11 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Must have
Category:
Backend User Interface
Target version:
Start date:
2011-10-31
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.6
PHP Version:
5.3
Tags:
Complexity:
easy
Is Regression:
Sprint Focus:

Description

Steps to reproduce:
Go to Log -> Time: User Defined -> Pick a date

In FF error console I got the following error message:
Error: Ext.ux.menu is undefined
Line: 187


Related issues

Related to TYPO3 Core - Bug #31027: Date picker defectClosed2011-10-17

Actions
#1

Updated by Francois Suter almost 11 years ago

  • Status changed from New to Accepted
  • Assignee set to Francois Suter
  • Target version set to 4.6.1
  • Complexity set to easy

I confirm. There was a similar issue with the Scheduler's taks registration form. I'll try the same solution (later).

#2

Updated by Francois Suter almost 11 years ago

  • Complexity deleted (easy)

The solution applied to the Scheduler does not work out of the work. More digging needed.

#3

Updated by Francois Suter almost 11 years ago

  • Target version changed from 4.6.1 to 4.4.12
  • Complexity set to easy

I've got it working. I'll submit a patch soon. Actually it's broken since 4.4, but the patch differs slightly as of 4.6.

#4

Updated by Mr. Hudson almost 11 years ago

  • Status changed from Accepted to Under Review

Patch set 1 of change Ibafb442fdbc77699c4f6579f002b027e0013b8bf has been pushed to the review server.
It is available at http://review.typo3.org/6395

#5

Updated by Mr. Hudson almost 11 years ago

Patch set 1 of change I26e34b312bf411b20bb8671278a6099e45accbe1 has been pushed to the review server.
It is available at http://review.typo3.org/6396

#6

Updated by Mr. Hudson almost 11 years ago

Patch set 1 of change I8471eff878015dd2ff078921b6947a3beae8d25f has been pushed to the review server.
It is available at http://review.typo3.org/6560

#7

Updated by Francois Suter almost 11 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#8

Updated by Riccardo De Contardi almost 5 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF