Project

General

Profile

Actions

Bug #32401

closed

Update CodeMirror to version 2.x

Added by Christian Welzel about 12 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
-- undefined --
Assignee:
-
Category:
t3editor
Target version:
-
Start date:
2011-12-08
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.7
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

CodeMirror is currently available in version 2.18
but t3editor uses 0.94. So the codemirror should be
updated.


Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Task #28853: Upgrade CodeMirror to 3.0Closed2011-08-08

Actions
Actions #1

Updated by Tobias Liebig almost 12 years ago

  • Target version deleted (4.7.0)
Actions #2

Updated by Stefan Neufeind over 11 years ago

Actually I think upgrading is more of a "task" than a bug. And it also duplicates another forge-issue. Could you close this as a dupe?

Actions #3

Updated by Tobias Liebig over 11 years ago

  • Status changed from New to Closed
  • Priority changed from Should have to -- undefined --

closed as it duplicates #28853

Actions #4

Updated by Michael Stucki about 10 years ago

  • Project changed from 75 to TYPO3 Core
Actions #5

Updated by Michael Stucki about 10 years ago

  • Category set to t3editor
Actions

Also available in: Atom PDF