Bug #32874

Not possible to add a link in table fields or unnumbered lists when using IE8

Added by Helmut Hummel over 9 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
Start date:
2011-12-29
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Let's say you have an unnumbered list:

  • first
  • second
  • last

If you add a link to "last" it's impossible to add a link for "second".
If the following bullet point has a link, it's impossible to add a link.

This is also true for table cells. If you have a table with on column and x rows will never be able to add a link to a text in a cell if the following cell has a link.

It is however possible to add a link if you do not select the whole text of a bullet point (or table cell) but only a part of it. E.g. if you select "econ" instead of "second" it is possible to add a link.

It works fine in Firefox.


Related issues

Is duplicate of TYPO3 Core - Bug #31763: htmlArea RTE : Adding link problem with IE Closed2011-11-11

Actions
Is duplicate of TYPO3 Core - Bug #30209: Problem creating links inside a tableClosedStanislas Rolland2011-09-22

Actions
#1

Updated by Stanislas Rolland about 9 years ago

Please test this change: http://review.typo3.org/7836

#2

Updated by Stanislas Rolland about 9 years ago

  • Status changed from New to Resolved
#3

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF