Feature #33077

make separator in "path" in search results configureable

Added by Simon Schaufelberger almost 10 years ago. Updated almost 7 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
Indexed Search
Target version:
Start date:
2012-01-09
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
easy
Sprint Focus:

Description

at the moment the path is hardcoded to be separated with "/" which looks quite ugly. I would be much happier if you can change that to look more like a breadcrum with > or so.


Related issues

Is duplicate of TYPO3 Core - Feature #23156: Slash is hard–coded in the page pathClosed2010-07-12

Actions
#1

Updated by Mathias Schreiber almost 7 years ago

  • Target version set to 7.2 (Frontend)
#2

Updated by Frederic Gaus almost 7 years ago

  • Status changed from New to Rejected

Rejected because of duplication

Also available in: Atom PDF