Bug #33271

t3lib_utility_Mail test case fails

Added by Oliver Hader almost 8 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Miscellaneous
Target version:
-
Start date:
2012-01-17
Due date:
% Done:

0%

TYPO3 Version:
4.7
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

t3lib_utility_Mail test case fails due to the removed, deprecated functionality of allowing custom functions as substituteMailDelivery hook.
The expected hook needs to implement t3lib_mail_MailerAdapter and thus a new fixture to be used as mock object needs to be created.

History

#1 Updated by Georg Ringer almost 5 years ago

  • Status changed from New to Resolved
  • Is Regression set to No

at least travis is green, IMO issue can be closed. otherwise please reopen ;)

#2 Updated by Benni Mack about 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF