Bug #33515

(De-)Activating does not work in Chrome

Added by Steffen Gebert over 10 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Should have
Category:
t3editor
Target version:
Start date:
2012-01-29
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.6
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The checkbox "Deactivate t3editor" does not work in modern Chrome versions (e.g. 18). It works in Firefox, but didn't even work while integrating the code into TYPO3 in Chrome.

Prototype recognizes it as Webkit and this does not execute the code in toggleEditor.

#1

Updated by Steffen Gebert over 10 years ago

  • Subject changed from Deactivating in HTML CE does not work to (De-)Activating does not work in Chrome
  • Assignee set to Steffen Gebert
#2

Updated by Gerrit Code Review over 10 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/8976

#3

Updated by Gerrit Code Review over 10 years ago

Patch set 1 for branch TYPO3_4-6 has been pushed to the review server.
It is available at http://review.typo3.org/9010

#4

Updated by Gerrit Code Review over 10 years ago

Patch set 1 for branch TYPO3_4-5 has been pushed to the review server.
It is available at http://review.typo3.org/9011

#5

Updated by Steffen Gebert over 10 years ago

  • Category set to tcemain integration
  • Target version set to 4.5.12
#6

Updated by Steffen Gebert over 10 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#7

Updated by Michael Stucki over 8 years ago

  • Category deleted (tcemain integration)
#8

Updated by Michael Stucki over 8 years ago

  • Project changed from 75 to TYPO3 Core
#9

Updated by Michael Stucki over 8 years ago

  • Category set to t3editor
#10

Updated by Riccardo De Contardi almost 5 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF