Bug #33931

sprites in em borken with ff 12/13 install/uninstall

Added by Xaver Maierhofer over 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Must have
Category:
Extension Manager
Target version:
Start date:
2012-02-14
Due date:
% Done:

0%

TYPO3 Version:
6.0
PHP Version:
5.3
Tags:
Complexity:
easy
Is Regression:
Sprint Focus:

Description

Firefox 12 and 13 backend sprites in extension manager install/uninstall wont work. update is shown.
Screen in attachment.

ff_em.png View (10.7 KB) Xaver Maierhofer, 2012-02-14 23:58

em_ff_fix.diff View - added position:absolute in t3skin.css to .t3-icon-actions (575 Bytes) Xaver Maierhofer, 2012-03-25 17:51


Related issues

Related to TYPO3 Core - Bug #30900: ActionIcon for Available Extensions is hidden in ExtensionManager Closed 2011-10-13
Duplicated by TYPO3 Core - Bug #36581: Extension Manger shows three dots ... Closed 2012-04-25

History

#1 Updated by Steffen Gebert over 7 years ago

  • Status changed from New to Accepted

Is right.. although FF12 is still alpha (10 is stable). But 13 might be released tomorrow as stable.. we never know with the Mozilla guys ;-)

#2 Updated by Xaver Maierhofer over 7 years ago

With position: absolute; its working. Only in FF 13 tested.
Strange some other icons in em is working...

Better now and and maybe someone don't need to update typo3 later because of icons.
FF 11 is released on 13 March and FF 12 maybe 30 April.
I use always nightly, because it works often the best -> old things witch nobody need dropped and new slow downs will be added in alpha and beta :P
And i develop some firefox addons. Find problems early..

#3 Updated by Xaver Maierhofer about 7 years ago

Still not fixed.
Firefox 12 will be released on 24.04 https://wiki.mozilla.org/Releases
Firefox 14 has also this problem.

#4 Updated by Xaver Maierhofer about 7 years ago

This patch works fine for me.
Its only install, requried and uninstall Icon.
Other img Icons like update work without a problem

#5 Updated by Francois Suter about 7 years ago

  • Assignee set to Francois Suter
  • Target version set to 4.7.1
  • Complexity set to easy

I just stumbled on this one too. Someone made a similar observation with other browser. I think there's a better solution than toying with the position property. I'll finalize something tomorrow hopefully.

#6 Updated by Francois Suter about 7 years ago

Xaver, would you mind testing the patch I submitted for #30900? It definitely solve the issue for me. Thanks.

#7 Updated by Xaver Maierhofer about 7 years ago

works fine

#8 Updated by Francois Suter about 7 years ago

  • Status changed from Accepted to Closed
  • Priority changed from Should have to Must have
  • Target version changed from 4.7.1 to 4.5.16
  • TYPO3 Version changed from 4.6 to 6.0

Thanks for the feedback. I'm closing this bug report, since it is a duplicate of #30900.

Also available in: Atom PDF