Bug #34546

Records with same UID but different tables are not shown

Added by Oliver Hader about 9 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
Workspaces
Target version:
Start date:
2012-03-05
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Records with same UID but different tables are not shown in the Workspace Module.
The ExtJS setting "idProperty" needs to point to a unique value.

#1

Updated by Gerrit Code Review about 9 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch 4.5 has been pushed to the review server.
It is available at http://review.typo3.org/9396

#2

Updated by Gerrit Code Review about 9 years ago

Patch set 1 for branch 4.6 has been pushed to the review server.
It is available at http://review.typo3.org/9397

#3

Updated by Gerrit Code Review about 9 years ago

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/9398

#4

Updated by Oliver Hader about 9 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

Applied in changeset commit:1da7ad534aa09726e845704ca96ddd5da9a7ee09.

#5

Updated by Michael Stucki over 7 years ago

  • Category changed from Bugs to Workspaces
#6

Updated by Michael Stucki over 7 years ago

  • Project changed from 624 to TYPO3 Core
  • Category changed from Workspaces to Workspaces
#7

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF