Task #34685

Compatibility adjustments for PHP 5.4

Added by Markus Klein over 10 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
Start date:
2012-03-09
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
easy
Sprint Focus:

Description

According to [1] some minor compatibility adjustments for PHP 5.4 are necessary.

[1] http://docs.php.net/manual/en/migration54.incompatible.php

#1

Updated by Gerrit Code Review over 10 years ago

  • Status changed from New to Under Review

Patch set 2 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/9511

#2

Updated by Gerrit Code Review over 10 years ago

Patch set 3 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/9511

#3

Updated by Gerrit Code Review over 10 years ago

Patch set 4 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/9511

#4

Updated by Gerrit Code Review over 10 years ago

Patch set 5 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/9511

#5

Updated by Steffen Ritter over 10 years ago

  • Target version set to 4.7.0-beta2
#6

Updated by Markus Klein over 10 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#7

Updated by Gerrit Code Review over 10 years ago

  • Status changed from Resolved to Under Review

Patch set 1 for branch TYPO3_4-7 has been pushed to the review server.
It is available at http://review.typo3.org/9613

#8

Updated by Markus Klein over 10 years ago

  • Status changed from Under Review to Resolved
#9

Updated by Riccardo De Contardi almost 5 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF