Bug #35284

Alphanumeric-Validator fails on umlauts

Added by Andreas Lappe almost 9 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Form Framework
Target version:
Start date:
2012-03-27
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.6
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The alphanumeric validator fails to validate for umlauts or other non-ascii letters.

I will add the RFC in gerrit…

So long
Andy


Related issues

Related to TYPO3 Core - Bug #41074: ext:form unit test and unicode fixClosed2012-09-19

Actions
#1

Updated by Gerrit Code Review almost 9 years ago

  • Status changed from New to Under Review

Patch set 1 for branch TYPO3_4-6 has been pushed to the review server.
It is available at http://review.typo3.org/9923

#2

Updated by Gerrit Code Review almost 9 years ago

Patch set 2 for branch TYPO3_4-6 has been pushed to the review server.
It is available at http://review.typo3.org/9923

#3

Updated by Gerrit Code Review almost 9 years ago

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/10065

#4

Updated by Gerrit Code Review almost 9 years ago

Patch set 2 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/10065

#5

Updated by Andreas Lappe almost 9 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#6

Updated by Christian Kuhn over 8 years ago

If this issue is backported to other core versions, the fix here should be merged with the unicode follow-up part from patch #41074

#7

Updated by Bjoern Jacob over 5 years ago

  • Category changed from Form Framework to 1602
  • Is Regression set to No
#8

Updated by Bjoern Jacob almost 5 years ago

  • Category changed from 1602 to Form Framework
#9

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF