Project

General

Profile

Actions

Bug #36282

closed

Live search result shows titles and icons of live elements when in draft workspace

Added by Bart Dubelaar about 12 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Workspaces
Target version:
-
Start date:
2012-04-18
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The panel with results that folds down when searching in the top right corner shows the icons and titles of the live records instead of the draft records when in working a draft workspace.


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Bug #37896: Live search in workspace shows move-to placeholdersClosed2012-06-11

Actions
Actions #1

Updated by Bart Dubelaar about 12 years ago

Additionally, the live search only searches in live elements. Searching on the uid of a draft element is not possible. This is a pity because it would be very useful when searching for referred records that are listed in the reference listing of a record. This list will show the uids of draft records if any references to draft elements exist.

Actions #2

Updated by Wouter Wolters over 9 years ago

  • Category set to Workspaces
  • Is Regression set to No
Actions #3

Updated by Mathias Schreiber over 9 years ago

  • Target version set to 7.5
Actions #4

Updated by Benni Mack over 8 years ago

  • Target version changed from 7.5 to 7 LTS
Actions #5

Updated by Mathias Schreiber over 8 years ago

  • Target version deleted (7 LTS)
Actions #6

Updated by Gerrit Code Review about 5 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/60497

Actions #7

Updated by Gerrit Code Review about 5 years ago

Patch set 1 for branch 9.5 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/60532

Actions #8

Updated by Benni Mack about 5 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #9

Updated by Benni Mack about 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF