Bug #36610

Tooltips misplaced in local extensions list

Added by Francois Suter almost 9 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Category:
Extension Manager
Target version:
Start date:
2012-04-26
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
5.3
Tags:
Complexity:
no-brainer
Is Regression:
Sprint Focus:

Description

Since the "update extension" action column was moved to the local list of extensions tab in the new EM, the tooltips have been misplaced. The tooltip from the second possible action apply to the first one. Furthermore the tooltip for the first action (update) needs to be reset to empty when no update is available, otherwise it inherits from some other update icon in the list.

Also available in: Atom PDF