Bug #37067

Link to install tool in reports leads to old page

Added by Thomas Löffler almost 9 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Reports
Target version:
-
Start date:
2012-05-10
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
4.6
PHP Version:
Tags:
Complexity:
easy
Is Regression:
Sprint Focus:

Description

There is a link to install tool on the reports page which leads to the old page with the missing button "unlock install tool".

How to test:
- Set the install tool password to "joh316"
- Delete the ENABLE_INSTALL_TOOL file
- Go to the reports module
- Scroll down to the report about the unsecure install tool password
- Click on the link

Install tool link: mod.php?M=tools_install
Reports link: install/index.php?redirect_url=index.php%3FTYPO3_INSTALL%5Btype%5D%3Dabout

#1

Updated by Susanne Moog almost 9 years ago

  • Status changed from New to Accepted
  • Complexity set to easy
#2

Updated by Gerrit Code Review over 8 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/14671

#3

Updated by Gerrit Code Review over 8 years ago

Patch set 2 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/14671

#4

Updated by Gerrit Code Review over 8 years ago

Patch set 1 for branch TYPO3_4-7 has been pushed to the review server.
It is available at http://review.typo3.org/14781

#5

Updated by Gerrit Code Review over 8 years ago

Patch set 1 for branch TYPO3_4-6 has been pushed to the review server.
It is available at http://review.typo3.org/14782

#6

Updated by Thomas Löffler over 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#7

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF