Bug #38488

IRRE - Children cannot be expanded anymore

Added by Oliver Hader almost 9 years ago. Updated almost 9 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
Category:
FormEngine aka TCEforms
Target version:
-
Start date:
2012-06-29
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.7
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

This is a follow-up to issue #34303

Child records that are collapsed cannot be expanded anymore by clicking the child records's title in TCEforms.

JavaScript error message:
document.getElementsByName(elName + "[hidden]")[0] is undefined


Related issues

Related to TYPO3 Core - Bug #34303: IRRE hide/unhide broken in masterClosedOliver Hader2012-02-26

Actions
Is duplicate of TYPO3 Core - Bug #37615: JavaScript Errors in "domAddRecordDetails" in "jsfunc.inline.js"ClosedStefan Galinski2012-05-30

Actions
#1

Updated by Oliver Hader almost 9 years ago

  • Status changed from New to Rejected

Duplicate of issue #38488

Also available in: Atom PDF