Bug #39467

$TYPO3_CONF_VARS['GFX']['jpg_quality'] does not work with images in text/image elements

Added by Dimitri Koenig over 9 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2012-08-02
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hi

Using text/image content elements I insert some images, set width to 180 and activate popup/lightbox.
Images will be scaled down to 180px but the quality is a mess. Whatever i set to $TYPO3_CONF_VARS['GFX']['jpg_quality'] it does not work.

Before i made an update from 4.5.8 to the current 4.5 version it worked perfectly.

Any ideas/solutions?

Cheers
Dimitri


Files

different_settings.png (578 KB) different_settings.png Riccardo De Contardi, 2015-04-30 15:16
#1

Updated by Mathias Schreiber almost 7 years ago

  • Status changed from New to Needs Feedback
  • Assignee set to Mathias Schreiber
  • Is Regression set to No

Hi Dimitri,

is this still happening in newer branches?

#2

Updated by Riccardo De Contardi over 6 years ago

I've done a test using TYPO3 6.2.12 and a couple of images (440x559px circa), which has been reduced to a width=200px in a CE text/with image.
The results with different settings of $TYPO3_CONF_VARS['GFX']['jpg_quality'] are shown in the attached file.

It seems to me that everything works as expected, so I close this issue.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF