Bug #40148

Task #40095: Move core to namespaces

Could not analyse class:TYPO3\CMS\ViewPage\Controller\ViewModuleController

Added by Tymoteusz Motylewski about 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2012-08-24
Due date:
% Done:

100%

TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

While accessing View module in TYPO3 backend exception is thrown

Could not analyse class:TYPO3\CMS\ViewPage\Controller\ViewModuleController maybe not loaded or no autoloader?


Related issues

Duplicates TYPO3 Core - Bug #40176: Namespace: Revert extension split-ups (viewpage) Closed 2012-08-25

History

#1 Updated by Christian Kuhn about 7 years ago

  • Parent task set to #40095

#2 Updated by Steffen Gebert about 7 years ago

  • Status changed from New to Accepted

#3 Updated by Christian Kuhn about 7 years ago

  • Status changed from Accepted to Closed

dupe of #40176

#4 Updated by Christian Kuhn about 7 years ago

  • % Done changed from 0 to 100

Also available in: Atom PDF