Bug #40160

Task #40095: Move core to namespaces

Ajax script are broken

Added by Nicole Cordes almost 8 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
-
Target version:
Start date:
2012-08-25
Due date:
% Done:

100%

TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Due to string replacements some ajax scripts are broken. The eid isn't found any more.


Related issues

Related to TYPO3 Core - Bug #40151: Error when trying to change user in Access module Closed 2012-08-25

Associated revisions

Revision ff7ea378 (diff)
Added by Nicole Cordes almost 8 years ago

[BUGFIX] Ajax scripts are broken

Because ajax screipts are registered with class name included, those were
replaced as well. It seems you excluded Javascript files from being parsed
as well, because still the old class names can be found here.

Change-Id: I96fa16aa76b948b421a8d1491dee39ddafdcfd40
Fixes: #40160
Related: #40095
Releases: 6.0
Reviewed-on: http://review.typo3.org/14064
Reviewed-by: Christian Kuhn
Tested-by: Christian Kuhn

History

#1 Updated by Gerrit Code Review almost 8 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/14064

#2 Updated by Christian Kuhn almost 8 years ago

  • Parent task set to #40095

#3 Updated by Nicole Cordes almost 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#4 Updated by Riccardo De Contardi over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF