Bug #40151

Task #40095: Move core to namespaces

Error when trying to change user in Access module

Added by Tymoteusz Motylewski about 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2012-08-25
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

when clicking on username in "access" module, "permissions" tab, you're getting:
No backend function registered for ajaxID "SC_mod_web_perm_ajax::dispatch".


Related issues

Related to TYPO3 Core - Bug #40160: Ajax script are brokenClosedNicole Cordes2012-08-25

Actions
#1

Updated by Tymoteusz Motylewski about 9 years ago

problem seems to be in typo3\sysext\perm\mod1\perm.js
line 65:
ajaxID: 'SC_mod_web_perm_ajax::dispatch',

maybe it would be good idea to provide compatibility layer for old ajax ids?

#2

Updated by Christian Kuhn about 9 years ago

  • Parent task set to #40095
#3

Updated by Steffen Gebert about 9 years ago

  • Status changed from New to Accepted
#4

Updated by Tymoteusz Motylewski about 9 years ago

after change http://review.typo3.org/14064
now the error is:
"No backend function registered for ajaxID "PermissionAjaxController::dispatch"."

#5

Updated by Nicole Cordes about 9 years ago

I'll take that one.

#6

Updated by Tymoteusz Motylewski about 9 years ago

works now, this ticket can be closed

#7

Updated by Christian Kuhn about 9 years ago

  • Status changed from Accepted to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF