Bug #40163

Task #40095: Move core to namespaces

taskcenter: Move classes -> Classes

Added by Christian Kuhn almost 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2012-08-25
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Related issues

Is duplicate of TYPO3 Core - Bug #40154: Error when klicking "open in new window" icon in task moduleClosed2012-08-25

Actions
#1

Updated by Steffen Gebert almost 9 years ago

  • Status changed from New to Accepted
#2

Updated by Christian Kuhn almost 9 years ago

  • Status changed from Accepted to Closed
  • % Done changed from 0 to 100

dupe of #40154

Also available in: Atom PDF