Bug #40154

Task #40095: Move core to namespaces

Error when klicking "open in new window" icon in task module

Added by Tymoteusz Motylewski over 8 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2012-08-25
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Steps to reproduce:
Go to tasks center module
click on the gray icon "open in new window" (right top corner)

The popup will contain error:

#1294585070: No module "" could be found. (More information)

UnexpectedValueException thrown in file
\typo3\mod.php in line 55.


Related issues

Has duplicate TYPO3 Core - Bug #40163: taskcenter: Move classes -> ClassesClosed2012-08-25

Actions
#1

Updated by Stefan Froemken over 8 years ago

This is not a problem regarding namespaces!
I just tested it in TYPO3 6.0.0alpha3. There is the same problem. Also in TYPO3 4.5.19.

On Linux systems you got a white page because of a lower case "c" in Classes-Folder.

#2

Updated by Stefan Froemken over 8 years ago

Hello Gerrit...where are you?

OK...here is the link: https://review.typo3.org/#/c/14063/

#3

Updated by Christian Kuhn over 8 years ago

  • Parent task set to #40095
#4

Updated by Gerrit Code Review over 8 years ago

  • Status changed from New to Under Review

Patch set 2 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/14063

#5

Updated by Stefan Froemken over 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#6

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF