Bug #40154

Task #40095: Move core to namespaces

Error when klicking "open in new window" icon in task module

Added by Tymoteusz Motylewski over 7 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2012-08-25
Due date:
% Done:

100%

TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Steps to reproduce:
Go to tasks center module
click on the gray icon "open in new window" (right top corner)

The popup will contain error:

#1294585070: No module "" could be found. (More information)

UnexpectedValueException thrown in file
\typo3\mod.php in line 55.


Related issues

Duplicated by TYPO3 Core - Bug #40163: taskcenter: Move classes -> Classes Closed 2012-08-25

Associated revisions

Revision ce509a52 (diff)
Added by Stefan Froemken over 7 years ago

[BUGFIX] Error in "open in new window" in task module

Reproduce:
Call tasks center module, click on the gray icon
"open in new window" (right top corner)

Error:
UnexpectedValueException thrown in file
\typo3\mod.php in line 55.

Change-Id: Ic94913f2bee2019c9be1954fc9ff78f90b8c5f84
Fixes: #40154
Related: #40095
Releases: 6.0
Reviewed-on: http://review.typo3.org/14063
Reviewed-by: Christian Kuhn
Tested-by: Christian Kuhn

History

#1 Updated by Stefan Froemken over 7 years ago

This is not a problem regarding namespaces!
I just tested it in TYPO3 6.0.0alpha3. There is the same problem. Also in TYPO3 4.5.19.

On Linux systems you got a white page because of a lower case "c" in Classes-Folder.

#2 Updated by Stefan Froemken over 7 years ago

Hello Gerrit...where are you?

OK...here is the link: https://review.typo3.org/#/c/14063/

#3 Updated by Christian Kuhn over 7 years ago

  • Parent task set to #40095

#4 Updated by Gerrit Code Review over 7 years ago

  • Status changed from New to Under Review

Patch set 2 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/14063

#5 Updated by Stefan Froemken over 7 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#6 Updated by Benni Mack about 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF