Bug #40164

Language Pack Update Bug (TYPO3 4.7.4)

Added by Jens no-lastname-given about 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Should have
Category:
Localization
Target version:
Start date:
2012-08-25
Due date:
% Done:

0%

TYPO3 Version:
4.5
PHP Version:
Tags:
Language Pack, TYPO3 4.7.4, Bug
Complexity:
Is Regression:
Sprint Focus:

Description

Extension-Manager --> Language Packets --> German --> compare or update will fail at "Fluid" an you get an error-message

ExtDirect - Exception
Fatal error: Cannot use string offset as an array in ...introductionpackage-4.7.4/typo3_src-4.7.4/typo3/sysext/em/classes/connection/class.tx_em_connection_extdirectserver.php on line 1300

The loader-icon remains, but there is no progress.


Related issues

Duplicates TYPO3 Core - Bug #40108: PHP warning when no language pack is available Closed 2012-08-24

History

#1 Updated by Jens no-lastname-given about 7 years ago

  • Assignee deleted (Jens no-lastname-given)

#2 Updated by Francois Suter about 7 years ago

  • Project changed from Documentation to TYPO3 Core

This is not related to Documentation.

#3 Updated by Steffen Gebert about 7 years ago

  • Category set to Localization
  • Status changed from New to Closed
  • Assignee set to Steffen Gebert
  • Target version set to 4.5.20
  • TYPO3 Version set to 4.5

Thanks for your report, Jens.

Duplicate of #40108, which has already been fixed.

Also available in: Atom PDF