Bug #40490

Wrong Scheduler task configuration for namespace version

Added by Nicole Cordes almost 9 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Workspaces
Target version:
Start date:
2012-08-31
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

$GLOBALS['TYPO3_CONF_VARS']['SC_OPTIONS']['scheduler']['tasks']['TYPO3\\CMS\\Workspaces\\Service\\AutoPublishServiceTask']

should be

$GLOBALS['TYPO3_CONF_VARS']['SC_OPTIONS']['scheduler']['tasks']['TYPO3\\CMS\\Workspaces\\Task\\AutoPublishTask']

to equal own class.


Related issues

Is duplicate of TYPO3 Core - Bug #43938: Task - Workspaces auto-publicationClosedChristian Kuhn2012-12-13

Actions
#1

Updated by Michael Stucki over 7 years ago

  • Category set to Workspaces
#2

Updated by Michael Stucki over 7 years ago

  • Project changed from 624 to TYPO3 Core
  • Category changed from Workspaces to Workspaces
#3

Updated by Oliver Hader over 6 years ago

  • Status changed from New to Closed
  • Is Regression set to No

Was fixed for 6.2 with #43938

Also available in: Atom PDF