Bug #40665

CSH Manual Popup broken

Added by Sebastian Michaelsen over 7 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Must have
Category:
Backend User Interface
Target version:
Start date:
2012-09-06
Due date:
% Done:

100%

TYPO3 Version:
6.0
PHP Version:
5.3
Tags:
Complexity:
no-brainer
Is Regression:
Sprint Focus:

Description

The popup that appears when you click a CSH helptext raises an exception.

Reproduce: Click on any helptext, e.g. the one appearing at the question mark in the top row of the list module.

cshpopup.png View (61.7 KB) Sebastian Michaelsen, 2012-09-06 09:30


Related issues

Related to TYPO3 Core - Bug #42906: cshmanual is a required extension? Closed 2012-11-13

Associated revisions

Revision 6a384b0b (diff)
Added by Jigal van Hemert over 7 years ago

[BUGFIX] Load CSH Manual by default

The cshmanual extension must be loaded by default to make the CSH
popups work.

Change-Id: Iad8d12bc2caac8b24cf14ac14a6c3b6afdab5924
Fixes: #40665
Releases: 6.0
Reviewed-on: http://review.typo3.org/14457
Reviewed-by: Anja Leichsenring
Tested-by: Anja Leichsenring
Reviewed-by: Jigal van Hemert
Tested-by: Jigal van Hemert

History

#1 Updated by Jigal van Hemert over 7 years ago

  • Status changed from New to Accepted
  • Assignee set to Jigal van Hemert
  • Complexity set to no-brainer

Since the help texts are mandatory for some time the cshmanual extension must be one of the required extensions too.

#2 Updated by Gerrit Code Review over 7 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at http://review.typo3.org/14457

#3 Updated by Jigal van Hemert over 7 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#4 Updated by Riccardo De Contardi about 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF