Project

General

Profile

Actions

Bug #42229

closed

Install Tool image test references are wrong.

Added by Philipp Gampe over 11 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Install Tool
Target version:
-
Start date:
2012-10-20
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
5.2
Tags:
Complexity:
no-brainer
Is Regression:
Sprint Focus:

Description

I guess the patch for new branding images has been backported without checking the install tool. The reference images have been changed in some upper branch, but not yet in 4.5.

Solution is to change the reference images too.


Files

2012-10-20-image-test.png (138 KB) 2012-10-20-image-test.png Philipp Gampe, 2012-10-20 19:00

Related issues 2 (0 open2 closed)

Related to TYPO3 Core - Bug #41704: Adjust Logos to new Brand definitionClosed2012-10-08

Actions
Is duplicate of TYPO3 Core - Bug #42292: Reference images wrongClosed2012-10-23

Actions
Actions #1

Updated by Philipp Gampe over 11 years ago

Actions #2

Updated by Stefan Neufeind over 11 years ago

  • Status changed from New to Resolved
Actions #3

Updated by Benni Mack almost 6 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF