Bug #42843

Suggest dependencies are not evaluated in extension manager

Added by Oliver Hader over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Extension Manager
Target version:
Start date:
2012-11-10
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
5.3
Tags:
Complexity:
medium
Is Regression:
Sprint Focus:

Description

Suggest dependencies are not evaluated in extension manager.

Releated issue #42594 just avoids exception being thrown


Related issues

Related to TYPO3 Core - Bug #42594: Suggest-type dependencies break installationClosed2012-11-01

Actions
Is duplicate of TYPO3 Core - Feature #42824: Implement handling for suggested extensionsRejected2012-11-09

Actions
#1

Updated by Oliver Hader over 8 years ago

  • Complexity set to medium
#2

Updated by Jigal van Hemert over 8 years ago

  • Status changed from New to Closed

Closed as duplicate

Also available in: Atom PDF