Bug #43419

Missing save buttons in form wizard

Added by Nico de Haen almost 7 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Form Framework
Target version:
Start date:
2012-11-29
Due date:
% Done:

0%

TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The form wizard does not show the save buttons on top of the page any more.
See attached Screenshot

screenshot-form-wizard.png View (43.3 KB) Nico de Haen, 2012-11-29 06:53

screenshot-formwizard-debug.png View (165 KB) Nico de Haen, 2012-12-04 09:54

History

#1 Updated by Florian Scholz almost 7 years ago

I can't reproduce it. I do have save buttons in the latest version.
Any clue what's causing this or steps to reproduce? JavaScript errors? PHP error log?

We've recently patched the save buttons (https://review.typo3.org/#/c/16715/) and I'm wondering why it fails for you now.

#2 Updated by Nico de Haen almost 7 years ago

No Javascript errors, no PHP errors.

I attach a screenshot showing, that the buttongroup is there but not visible

I also cleared typo3temp/compressor/*

#3 Updated by Stefan Neufeind almost 7 years ago

What exact version or so? Also works for me (icons displayed) on 4.7.7. Any special skin or other CSS in use that might prevent them from showing up? You wrote the icons are there but "hidden"? Hidden in what way?

#4 Updated by Nico de Haen almost 7 years ago

I tried it again and it works. So maybe it was some weird cache problem...?

This ticket can be closed. Thanks for feedback!

#5 Updated by Stefan Galinski over 6 years ago

  • Status changed from New to Closed

Also available in: Atom PDF