Bug #43426

TYPO3 6.0.0 Install Tool: Logo file broken

Added by Tobias Klepp over 8 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2012-11-29
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
easy
Is Regression:
Sprint Focus:

Description

The logo file in the install tool looks strange. The bottom is cutted and on the right side is a fine grey line.


Files

logo.gif (1.09 KB) logo.gif Tobias Klepp, 2012-11-29 10:12
#1

Updated by Ernesto Baschny over 8 years ago

  • Category set to Backend User Interface
  • Status changed from New to Accepted
  • Complexity set to easy

Indeed very strange but confirmed. One solution would be to replace the broken one (typo3/sysext/install/Resources/Public/Images/logo.gif) with a good one (typo3/sysext/t3skin/images/login/typo3logo-white-greyback.gif).

#2

Updated by Tomita Militaru over 8 years ago

The issue is present also in TYPO3 4.6 & 4.7.

#4

Updated by Tomita Militaru over 8 years ago

  • Status changed from Accepted to Resolved
  • % Done changed from 0 to 100
#5

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF