Feature #44297

Add interval presets to the "Add task" dialog of the scheduler

Added by Oliver Salzburg almost 8 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Could have
Assignee:
-
Category:
scheduler
Target version:
-
Start date:
2013-01-03
Due date:
% Done:

100%

Estimated time:
PHP Version:
Tags:
Complexity:
Sprint Focus:
On Location Sprint

Description

Something like this would be nice:

Clicking the link could place the correct interval in the frequency input.


Files


Related issues

Related to TYPO3 Core - Feature #25637: Better GUI for period settingClosed2009-12-13

Actions
Related to TYPO3 Core - Feature #66532: Schedule tasks randomlyClosed2015-04-22

Actions
#1

Updated by Jens Hoffmann almost 8 years ago

  • Status changed from New to Accepted

Good one.
Maybe the design could be a bit adjusted, but I really like the idea.

Greez Jens

#2

Updated by Felix Kopp almost 8 years ago

This might be complicated.
I added two screens taken in self care tools by large hosting companies.

#3

Updated by Felix Kopp almost 8 years ago

#4

Updated by Benni Mack about 4 years ago

  • Tracker changed from Suggestion to Bug
  • Project changed from v4 Usability Team to TYPO3 Core
  • Category deleted (Usability)
  • TYPO3 Version set to 8
#5

Updated by Riccardo De Contardi over 3 years ago

  • Category set to scheduler
#6

Updated by Michael Oehlhof almost 3 years ago

  • Tracker changed from Bug to Feature

Changed Tracker from Bug to feature, because this is a new feature and not a bug.

#7

Updated by Gerrit Code Review over 2 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/57293

#8

Updated by Georg Ringer over 2 years ago

  • Sprint Focus set to On Location Sprint
#9

Updated by Gerrit Code Review over 2 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/57293

#10

Updated by Gerrit Code Review over 2 years ago

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/57293

#11

Updated by Gerrit Code Review over 2 years ago

Patch set 4 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/57293

#12

Updated by Georg Ringer over 2 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#13

Updated by Benni Mack about 2 years ago

  • Status changed from Resolved to Closed
#14

Updated by Georg Ringer 9 months ago

Also available in: Atom PDF