Bug #44331

Impossible to save the TCA configuration

Added by Philipp Gampe over 8 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2013-01-05
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
5.4
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The configuration module allows admin users to save the changed TCA configuration.

This feature is broken since the config files have been changed.


Related issues

Related to TYPO3 Core - Bug #45122: Addition extTables script might not existsClosedPhilipp Gampe2013-02-03

Actions
Related to TYPO3 Core - Bug #47002: Warning in getCompressedTCarray due to missing extTables.phpClosedPhilipp Gampe2013-04-06

Actions
#1

Updated by Gerrit Code Review over 8 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/17381

#2

Updated by Gerrit Code Review over 8 years ago

Patch set 2 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/17381

#3

Updated by Gerrit Code Review over 8 years ago

Patch set 3 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/17381

#4

Updated by Gerrit Code Review over 8 years ago

Patch set 1 for branch TYPO3_6-0 has been pushed to the review server.
It is available at https://review.typo3.org/17944

#5

Updated by Philipp Gampe over 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#6

Updated by Gerrit Code Review over 8 years ago

  • Status changed from Resolved to Under Review

Patch set 1 for branch master_new has been pushed to the review server.
It is available at https://review.typo3.org/18592

#7

Updated by Christian Kuhn over 8 years ago

  • Status changed from Under Review to Resolved
#8

Updated by Benni Mack almost 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF